Как сделать презентацию минимизатора для работы в LibreOffice впечатлить?

Я хочу использовать инструмент презентации минимизатора в LibreOffice, на Нэтти 64бит. У меня в LibreOffice-презентация-минимизатор пакет установлен (он включен по умолчанию). ООО, инструмент минимизатора появились в меню Инструменты, но я не могу найти опцию там.

+507
Debbie Mattson 20 июн. 2017 г., 15:17:27
21 ответов

При открытии Nautilus с правами суперпользователя, то лучше использовать команду

gksudo

если учетная запись root разблокирован, и в этом случае, в Ubuntu этого отговаривает.

Причина "ГК" потому, что суда, само по себе, не выполнять необходимых действий автоматически для правильной работы графических приложений от имени другого пользователя.

Однако, например, если вы были на системе KDE, такие как главная, вы хотели бы выдать команду

kdesudo

С. С. Не оставляйте свой корень окно Nautilus открываются, когда вы не используете его,то забывая о нем, как через окно, которое вы не знаете корень-это плохая идея.

Дополнительные сведения см. в Убунту для gksudo здесь.

+970
Michael Cordwell James 03 февр. '09 в 4:24

После выполнения команды sudo apt-получить установку ГИТ-ядро, я

Распаковка ГИТ-ядро (от .../ГИТ-core_1%3А1.7.4.1-3_all.деб) ...
Ошибки возникли при обработке:
в /var/кэш/АПТ/архив/git_1%3А1.7.4.1-3_amd64.деб
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)

Так что я следовал инструкциям от ошибки установки Git с помощью apt-получить , но это не сработало.

Я столкнулся с этим после выполнения команды sudo команды dpkg --удалить --силой-удалить-reinstreq ГИТ:

с dpkg: предупреждение: проблема наиважнейшая, потому что ... сила включено:
 Пакет находится в очень плохом противоречивое состояние - вы должны
 установите его перед попыткой удаления.
(Чтение базы данных ... 
с dpkg: предупреждение: список файлов пакета `ГИТ' отсутствует, предполагая, что пакет не содержит файлов установленных.
с dpkg: предупреждение: список файлов для Git-человек пакет `' отсутствует, предполагая, что пакет не содержит файлов установленных.
с dpkg: предупреждение: список файлов файл для Git-базовый пакет `' отсутствует, пакет предполагая, что нет установленных файлов.
(Чтение базы данных ... 79719 файлы и каталоги установлены.)
Удаление ГИТ ...

В какой-то момент меня попросили выполнить команду sudo apt-получить -Ф установить , чтобы исправить вещи, но он говорит, что его собираются установить git

Следующие дополнительные пакеты будут установлены:
ГИТ
Предлагаемые пакеты:
 Гит-Гит дока-Эл Гит-Гит арку-с CVS на Git с SVN на Git написать ГИТ-демон-выполните git-Гуй гифок gitweb будет
Следующие новые пакеты будут установлены:
ГИТ
Обновлено 0, 1 установлено новых, 0 для удаления и 480 не обновляется.
1 не полностью установлены или удалены.
Нужно сделать 4,658 КБ архивов.
После этой операции, 10.9 МБ дополнительного дискового пространства будет использовано.

И после нажатия "да", то ошибка возникает снова:

Вы действительно хотите продолжить [д/н]? г
Получите:1 http://ubuntu.mirror.cambrium.nl/ubuntu/ Натти/главного мерзавца 1:1.7.4.1-3 [4,658 КБ]
Извлечена 4,658 КБ в 5s (907kB/с)
Предварительно выбрав снят пакет git.
(Чтение базы данных ... 
с dpkg: предупреждение: список файлов для Git-человек пакет `' отсутствует, предполагая, что пакет не содержит файлов установленных.

с dpkg: предупреждение: список файлов файл для Git-базовый пакет `' отсутствует, пакет предполагая, что нет установленных файлов.
(Чтение базы данных ... 79719 файлы и каталоги установлены.)
Распаковка ГИТ (от .../git_1%3А1.7.4.1-3_amd64.деб) ...
в /var/библиотека lib/dpkg Для в/tmp.ки/preinst нового пакета: 12: с dpkg-maintscript-помощник: не нашли
с dpkg: ошибка при обработке в /var/кэш/АПТ/архив/git_1%3А1.7.4.1-3_amd64.деб (--распаковать):
 подпроцесс новая предварительная установка скрипта возвращается статус выхода ошибка 127
в /var/библиотека lib/dpkg Для в/tmp.ки/например: 14: с dpkg-maintscript-помощник: не нашли
с dpkg: ошибка при очистке:
 подпроцесс новый пост-удаления скрипта возвращается статус выхода ошибка 127
Ошибки возникли при обработке:
в /var/кэш/АПТ/архив/git_1%3А1.7.4.1-3_amd64.деб
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)

По некоторым причинам, когда я делаю dpgk --сделать-выбор | грэп мерзавец, я получаю:

ГИТ установить
ГИТ-ядро установите
мерзавец-человек установите

Так я застрял в этом цикле. Как я могу это исправить?

На Ubuntu 10.04.4 ЛЦ

+943
Praveen Praveen 30 окт. 2010 г., 6:02:39

Вы можете использовать:

импорт Сыс
печать на sys.версия 

Чтобы узнать, какая версия Python вы используете.

Конечно, из-за изменений в Python 3 печати теперь функция так это не будет работать для версии 3. В том случае, если вы хотели использовать:

импорт Сыс
печати(представление sys.версия)
+921
Dax 3 февр. 2018 г., 6:41:44

Вы просто должны убедиться, что у вас есть нужное количество лесозаготовки установки apache2 и потом просто грэп журналы за информацию, которую вы хотите. Вы должны знать путь каталога для данной версии Ubuntu. Вот некоторые подробности о том, как настроить ведение журнала Апача:

http://httpd.apache.org/docs/2.0/logs.html

+830
user96665 9 авг. 2019 г., 21:07:47

Я нашел причину, это было связано выжать-бэкпортов запись в источниках.список.
Кажется, совместимое Дебс ООН были установлены
Удалить запись.
И заново запустил обновление, но все-таки apt-получить обновление дал ту же ошибку.



Потом через много вмешательства с команды, я побежал судо способность удалить Х11-общая
Предложено решение для понижения Х11.

Следующие действия разрешат зависимости:

Даунгрейд следующие пакеты:
Х11-общая [1:7.6+8~bpo60+1 (сейчас) -> 1:7.5+5ubuntu1 (осознанные)]

Оценка -9979

Принять данное решение? [Д/н/д/?] 

Дал 'Y' и ее устранения рассогласования.
Позже я запустил apt-получить обновление , которая установлена последняя деб в Х11 для Ubuntu.
Все хорошо теперь :D

+743
aneseo 4 апр. 2019 г., 12:29:03

Я просто установил Ubuntu 13.04 рабочего стола

Мне нужен root доступ и нужно знать пароль root Во время установки, я оставил его пустым.

Как можно узнать мой пароль ?

Спасибо. somner

+736
zaridis 20 июл. 2019 г., 20:25:45

Откройте Настройки системы и нажмите кнопку "подробности". Под съемный носитель установить выпадающего меню под музыкальный плеер и фото, чтобы "ничего не делать".

+729
johnye2e 6 авг. 2013 г., 14:26:14

DeVeDe 3.21.0 производит DVD для воспроизведения на DVD-плееры, но меню не появляется.

+702
iskanchan 17 мар. 2012 г., 14:33:41

В Firefox, когда я нажал на файл PDF на сайте, я бы попросил, чтобы скачать PDF-файл, или откройте файл PDF в выказывают, выполняющиеся вне браузера Firefox.

Так как мне установить Adobe читатель, всякий раз, когда я щелкнул на ссылке PDF файл pdf будет открыт в это работает в Firefox.

Я чувствую, что это сейчас работает более медленно, чем раньше. Можно ли изменить приложение для открытия PDF в браузере Firefox?

Спасибо и наилучшими пожеланиями!

+635
Mohammad Sabry AboZaid 4 февр. 2016 г., 10:29:32

Я скачал Ubuntu 13.04 и установлены все необходимые программные , Ява , браузеры и настроены как мне нужно и я сделал ISO с программы Remastersys . Я использовал его раньше много раз, поэтому было легко сделать один. Я записал его на DVD, и когда я пытаюсь загрузить его , это на самом деле загружается, но нет никакой " установки ", чтобы установить его. Так как установить его . Я пробовал выбрав "запустить установщик" от меню загрузки, но все равно речь идет на столе . Я могу использовать его как ОС, но как установить его на мой жесткий диск ??

Я прилагаю лог файл информацию здесь, чтобы проверить. Помогите мне, ребята !

Файл Журнала Remastersys

программы md5sum

+562
liman0771 1 окт. 2012 г., 15:22:28

У меня сенсорный экран Эло, подключенных к выходу VGA, а у меня другая экраном, подключенный к выходу HDMI.

Когда я коснитесь сенсорного экрана, его разрешением 1024x768, курсор всегда переходит в другой экран, когда я перетащить мое прикосновение она движется аномально на другой экран. Как мне сказать все сенсорный ввод должен остаться в сенсорный экран не в другой экран? Я пробовал:

сравнению с XInput сет-инт-проп "мониторы ELO TouchSystems, Inc. в Эло 2700 TouchSystems IntelliTouch(Р) интерфейс USB сенсорного монитора" "калибровка осей файлам" 32 -4000 4093 -100 4089

Но он не работает вообще. Любые исправления по этому поводу?

+513
NiklasJ 16 мар. 2019 г., 15:10:51

Я никогда не имел никаких проблем с дисплеем. Сегодня утром в Ubuntu дал мне возможность установить драйверы для беспроводной карты и драйвера Nvidia для дисплея. Есть два варианта для беспроводной драйвер и два варианта для NVIDIA дисплея.. для NVIDIA драйвер один вариант был отмечен как рекомендуемый (я помню установив это, когда я установлены в Ubuntu), так что сегодня вместе с двумя беспроводными драйверами (адаптер Broadcom) драйвера, я установил другой драйвер для Nvidia, а также. После перезагрузки я вижу это отставание, что весьма раздражает. Есть ли возможность отката к предыдущей конфигурации, таких как Windows?

+512
Haskerali 5 июл. 2017 г., 10:57:16

Он использует вход для записи с микшера на звуковую карту и записывает его в файл

источник

+435
Marilou Ramos 9 мар. 2016 г., 17:57:54

В Мыши режиме будет установить фокус на рабочем столе при наведении указателя мыши на область рабочего стола, которая не имеет открытого окна, в то время как коряво режим не. В корявые режим смены фокуса, только если указатель мыши находится над окном.

+414
akhilluvs 28 авг. 2016 г., 16:42:33

Я являюсь пользователем Linux на рабочем столе выключите и снова на протяжении многих лет. Я почти перешел мой основной компьютер в Ubuntu до релиза Windows 7. Было несколько, но важных вопросов, в то время, что мешало Оптовая усыновление, в основном через мой телефон и паршивый VPN-клиент.

Одним из ключевых компонентов могут рассчитывать на специальные возможности. Я недавно установил Ubuntu 10.10 и я рассматриваю, давая ему еще одну попытку, но, похоже, Убунту взял прыжок назад в том, что у него больше нет нажмите кнопку функция блокировки для мыши.

В основном мне нужна возможность нажмите и удерживайте левую кнопку, чтобы вызвать замок кнопки, поэтому я могу двигать мышкой с помощью манипулятор с моим протезом. Мне совершенно необходима эта функция, и это дело выключатель, если он не будет работать. Я пробовал ключи останавливаться, но это хаотичное управление в лучшем случае. Я никогда не смогу управлять сопротивлением любого рода.

+266
gary chapman 2 июн. 2017 г., 11:18:49

Ок, я нашел решение, но вроде бы ошибки программного обеспечения. Мой диск только 318GB - я возьму ее с EeePC нетбук и купить жесткий диск для него, поэтому я могу подключить как внешний жесткий диск позже. На самом деле я покупаю две коробки - одна из Сайт ebuy, другие - на местном рынке. Первый позвольте мне увидеть, когда мой диск, после нескольких отсоединять/ - умерла коробка, и не responced (индикатор питания мигает один раз). Я заметил, что провод который был в комплекте, с двумя USB и один USB-B на другую сторону, но в коробке только USB порт. Потом купил второй и история повторяется simulary, но теперь у меня есть коробка с портом USB Б :) продавец в магазине говорит мне, что один USB-порт нужен для подключения привода к ПК, Что питания достаточно для такой езды. И он был прав! По крайней мере, в течение ~24 часов времени, когда значение внешний ч диск был подключен к компьютеру. :)

Ящики, которых я покупаю сайт ebuy и местные акции такие же. Они выглядит indentical, за исключением порта USB - один USB типа B ( для Gembird (Р) ) другие - USB а ( безымянный 2.5" SATA внешний корпус с сереал Ата и USB 2.0 логотипы ).

Итак, мое решение простое - подключить дополнительный источник питания USB (использовать как USB кабели для подключения вашего диска)

P. S. Почему в первый раз мне удалось подключить Мой диск с только один кабель, но через какое-то время - только с двумя кабелями, ядра ошибка?

+207
Ylldbill 6 февр. 2019 г., 8:41:34

Я думаю, установив флажок "доступно всем пользователям" фиксированная это для меня... либо это, либо вынимая слово "авто" в названии соединение... в любом случае, я получаю то же самое, пока я не сделал это.

+179
Jawad Ezzahraoui 8 нояб. 2015 г., 2:39:48

Загрузиться с LiveCD. Откройте терминал

судо дополнения кв-репозиторий PPA:yannubuntu/загрузки-ремонт && судо apt-получить обновление

-Нажмите Enter - введите:

судо apt-получить установку -й загрузки-ремонт && загрузки-ремонт

Затем откройте восстановление загрузчика. Рекомендуется выполнять ремонт. Если это не исправить его, а затем вставьте ссылку здесь для загрузки резюме.

+80
Nathanael Smith 22 мар. 2012 г., 6:53:50

Кроме того, у snmpd для Ubuntu 11.10 есть некоторые проблемы, поэтому я хочу установить snmpd будет с Ubuntu 10.04 ясный хранилищ. Как это можно сделать?

+77
spye 1 дек. 2018 г., 0:34:54

По умолчанию в Наутилусе вы можете увидеть всех ваших дисков в левой панели. Просто нажмите на него и ваш диск будет доступен:

Вот фото из вики о том, как Наутилус выглядит так:

enter image description here

Есть также ручной решений гору:

Проверить:

размонтировать --помогите

Но я думаю, что в вашем случае графический интерфейс является предпочтительным способом.

Ура

+70
pdbartlett 4 дек. 2016 г., 12:30:11

Когда я пытаюсь установить или удалить программное обеспечение через терминал, я получаю

пакет dpkg был прерван

и далее, если я использую центр программного обеспечения, чтобы установить то же самое, я получаю

ТТФ-mscorefonts-Installer ошибки

Я пытался решить таким же через

судо apt-получить обновление && судо apt-получить обновление

и я получаю

Е: не удалось заблокировать каталог /var/кэш/АПТ/архив/блокировки - открытия (11: ресурс временно недоступен)
Е: не удалось заблокировать каталог /var/кэш/АПТ/архивов/
+56
emreoktem 6 мая 2019 г., 5:56:17

Показать вопросы с тегом